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Wireless Network Checker
Purpose of this Quick Start Guide

1 Purpose of this Quick Start Guide
This quick start guide contains basic instructions for operating the software. 
However, the manual takes priority over the quick start guide.
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2 WiNCMod Tutorial
This tutorial contains all major steps that are required to create a new factory site 
from scratch using WiNCMod. In this example, the factory site comprises a large 
area with multiple storage basins and a storehouse.

Figure 2.1 Overview

The following table contains some basic dimensions of the objects on the factory 
site.

Object Material Dimensions
Storage basin (small) Metal ■ Height: 13 m

■ Diameter: 20 m
Storage basin (medium) Metal ■ Height: 15 m

■ Diameter: 40 m
Storage basin (large) Metal ■ Height: 15 m

■ Diameter: 70 m
Pipes Metal ■ Diameter: 0.6 m
Storehouse (ground floor) Brick ■ Height: 5 m
Storehouse (1st floor) Brick ■ Height: 5 m
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Create New Database
1. Click New Database or choose File > New Database.
2. Activate Draw manually in the Mode of operation area.
3. Click OK.
4. Select Object relative to current plane in the Geometrical Parameters for 

Orthogonal Drawing Mode area and enter 5 m in the Height of walls 
relative to current plane box.
You can also use a different drawing mode. In this example, this setting is 
quite handy because each floor of the storehouse will automatically have a 
height of 5 m. The height of the storage basins can be specified individually 
when creating the cylindrical objects.

5. Define the default materials for new objects in the Material Properties area, 
for example Brick; thickness 20 cm for new walls and Glass; thickness: 5 
mm for new subdivisions. 

6. Click OK.
Insert Background Image
1. Click Image Configuration or choose Images > Configuration to upload 

a background image. 
2. Click Add to upload a new background image.
3. Select an image file and click Open.
4. Click Apply.
5. Click Close to close the Image Configuration window.

 The background image has been defined.

Figure 2.2 Background image inserted
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Setup the Working Area

1. Click Change Settings in the Standard Toolbar or choose Edit > Set-
tings to define the global settings. 

2. Activate Grid in the Drawing Help area and enter 0.5 m in the Grid Size box. 
Note that you must use a dot as decimal separator.

3. Choose Edit > Scale All Objects.
4. Click OK to scale all objects including the background image by drawing a 

line.
5. Click OK to close the dialog window.
6. Draw a line in the working area. We recommend that you redraw an object of 

the background image whose dimensions are clearly defined. In this example, 
we use the diameter of a large storage basin as a reference point.

Figure 2.3 Scaling the background

 The Scale window appears.
7. Enter 70 m in the Enter length of the specified line box, because the 

diameter of the large storage basins is 70 m.
8. Click OK.
9. Click Yes to confirm.

Tip
We recommend that you insert a floor plan or a map as background image for the 
working area in the XY view plane. Then you can resize the background image to 
a true to scale representation, which enables you to use the background as a 
template for new objects.
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 The background image has been resized to a true to scale representation. 
If you zoom into the working area, you will notice that the diameter of the small 
storage basins is made up of 40 dots, which corresponds to 20 m because we 
defined a grid size of 0.5 m. 
You can also click Call Mouse Meter Tool in the View Toolbar to 
measure the diameter of the small storage basins. 

Figure 2.4 True to scale background image

Create Ground Floor of the Storehouse
Because the wave simulation will be performed in the outside area, we can 
abstract the storehouse by drawing three-dimensional cubes.

1. Click Polygonal Object with Orthogonal Walls and Ceiling in the Ob-
jects Toolbar.

2. Click into the working area to activate the working are and click again to set 
the starting point for the object. Click again to define the corners of the 
building. To complete the polygonal object, click into the working area using 
the right mouse button.
You can also use other drawing tools. For example, you can draw the walls 
using the Orthogonal Object tool and add a ground plate and ceiling 
using the Rectangular Object. 

 In the XY view plane you see the top view of the first building. In the 3-D 
view you see that you actually created a three-dimensional block. Note that 
the height of this block is 5 m because we set the default height for new 
objects to 5 m. 
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Figure 2.5 Ground floor of the storehouse

3. Proceed in the same way to create the other sections of the building on the 
ground floor.

Figure 2.6 Ground floor of the storehouse

Create First Floor of the Storehouse
The first floor is created in the same way, but on a different height. Therefore you 
must move the XY plane upwards, along its third axis.
1. Click 3rd Coordinate Settings.
2. Move the slider upwards until it says 5 m.

Tip
If you notice that the 3-D view does not update automatically, click Redraw all 
objects to update the view manually.
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 The working area in the XY plane is now above the ground floor. The view 
plane resp. working area is displayed as a violet layer in the 3-D view.

Figure 2.7 Moving the XY view plane along the Z axis

3. Click Polygonal Object with Orthogonal Walls and Ceiling in the 
Objects Toolbar.

4. Click into the working area to activate the working area and click again to set 
the starting point for the object. Click again to define the corners of the 
building. To complete the polygonal object, click into the working area using 
the right mouse button. 

5. Click Cancel in the Insert Subdivision window. 
 The first floor of the storehouse is complete.

Figure 2.8 First floor of the storehouse
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Create Storage Basins
1. Move the slider in the 3rd Coord Settings window downwards until it says 

0 m and the XY plane is on ground level again.
2. Click Cylinder in the Objects Toolbar.
3. Click Material.
4. Select Metal; thickness 5mm and click OK.
5. Deactivate Define radius by mouse click.
6. Enter 24 in the number of corners box to increase the level of detail.
7. Enter 13 in the height box and 10 in the radius box to create a small storage 

basin.
8. Click OK.
9. Click into the working area using the right mouse button to place the storage 

basin in the working area. Because the background image has been resized 
to a true to scale representation, you can place the storage basin directly on 
its correct location in the background image.

 You created a small storage basin.

Figure 2.9 Small storage basin

10. The storage basin is highlighted in red, because it is still selected. If not, use 
the selection tools to select the storage basin. 

11. Right-click in the working area and select Copy or press CTRL + C on the 
keyboard to copy the selected storage basin.

12. Right-click in the working area and select Paste or press CTRL + V on the 
keyboard to insert another storage basin.

13. Click into the working area using the right mouse button to place the storage 
basin in the working area.

14. Proceed in the same way to create the other storage basins.
 The storehouse and the storage basins are complete.
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Figure 2.10 Wire frame display of the storehouse and the storage basins

Tip
To move an object in the working area, select the whole object, then click and hold 
the left mouse button to move the object around. To move an object to defined 
coordinates, select the whole object, right-click into the working area, select Move 
selected Objects, and enter the coordinates.

Tip
We recommend that you activate Fill Objects in the global settings to check if any 
walls or ceilings are missing. 

Figure 2.11 Non-transparent display of the storehouse and the storage basins
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Create Pipes
1. Click Pipein the Objects Toolbar.
2. Click Material.
3. Select Metal; thickness 5mm and click OK.
4. Enter 0.18 in the radius box. Note that you must use a dot as decimal 

separator.
5. Click OK.
6. Click into the working area to set the starting point for the pipe. Click again to 

draw the pipe.
7. Proceed in the same way to create the other pipes. If there are multiple pipes 

in parallel, you use copy & paste to insert multiple pipes in parallel.
 The 3-D model of the factory site is complete.

Figure 2.12 Overview

Save Database
1. Choose File > Save Database As to save the 3-D model for use in WiNCSim.
2. Enter a file name and click Save.

 The Progress window appears and WiNCMod saves the 3-D model to 
the specified file.

Tip
If you're unable to save the database, check whether the database contains 
problematic intersections of walls with other objects. Remove these intersections 
and try again.
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3 WiNCSim Tutorial
This tutorial describes how to calculate network prediction and connectivity 
prediction for the factory site created in WiNCMod.
Create a New Project

1. Click New Project or choose File > New Project.
2. Click Browse in the Databases & Parameters area.
3. Select a WiNCMod database file and click Open.
4. Click OK.

 The WiNCMod database is displayed in the working area.

Figure 3.1 Top view

Insert Devices

1. Zoom into the working area. 

Note!
Note that you need a license key in order to handle large projects. If the WiNCMod 
database is not displayed correctly, check if your USB hardware key is working 
correctly.
We recommend that you select a display height for the working area that 
intersects most objects. If you are missing an object in the working area, select 
another display height. 

Note!
Note that you need a license key in order to insert multiple WirelessHART 
devices. If you cannot insert a new device, check if your USB hardware key is 
working correctly.



Wireless Network Checker
WiNCSim Tutorial

 20
15

-0
1

15

2. Click Insert Object to insert a WirelessHART device into the working 
area.

 The Insert new Node window appears.

Figure 3.2 Insert New Node window

3. Enter the height in which the WirelessHART device is located in the z box, for 
example 10.10 m for the WirelessHART gateway, which is mounted on the 
roof top of the storehouse (10 m).
We recommend that you add 10 cm to the actual height in which the device is 
located, because the antenna sticks out of the device. Furthermore, if adding 
10 cm in height, you can make sure that the device is not located inside a wall 
or ceiling, which might falsify the results.
If the device is located on a metal surface, we recommend that you add 30 cm 
to the actual height, to take into account the reflection of the material.

4. Select the device type in the Object drop-down list, for example WHA GW for 
a WirelessHART gateway. 

5. To edit further details, such as the antenna position, click Edit. 
6. Click OK to insert the device at the specified location.

 The device icon is displayed in the working area.

Figure 3.3 Top view of the WirelessHART devices



 20
15

-0
1

16

Wireless Network Checker
WiNCSim Tutorial

Import Devices from WirelessHART Gateway

1. You can use the web interface or the device type manager (DTM) of the Wire-
lessHART gateway to create an instrument list. If using the DTM, you can also 
choose Import Project Tree to import the devices from the PACTwareTM 
project tree into the instrument list of the WirelessHART gateway.

Figure 3.4 Import project tree

2. In the menu tree of the web interface or the DTM of the WirelessHART 
gateway navigate to the Instrument List and click Export CSV and save the 
CSV file locally.

3. In WiNCSim choose File > Import > Object Data > Customer Specific > 
Instrument List File and import the CSV file you exported from the 
WirelessHART gateway.

Figure 3.5 Imported instrument list

 The WirelessHART devices are inserted in the lower left corner of the 
working area.

Note!
Note that you need a license key in order to insert multiple WirelessHART 
devices. If you cannot insert a new device, check if your USB hardware key is 
working correctly.
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4. To move the devices in the working area, use the Move Object button.
5. To check the device properties and adjust the height in which the device is 

located, right-click the device using the Select Objects tool and select 
Properties.

Simulate Network
1. Click Project Parameter in the Project Toolbar or choose Project > Pa-

rameter.
2. Select the Prediction tab.
3. Activate Total Area in the Simulation Area area.
4. Specify the height for which the results will be calculated, for example 

10.10 m because the WirelessHART gateway is mounted in this height. Enter 
the height in the Prediction Height(s) box in the Simulation Area area.

5. Select Dominant Path Model or Multi-Wall Model (COST 231) in the 
Prediction Model area. 

6. Click OK.
7. Click Compute Propagation to calculate wave propagation for the 

selected height.
 The calculation is in progress as long as the status bar displays Engine 

Busy .
8. After wave propagation has been calculated, click Compute Network or 

choose Computation > Compute All > Network.
 The Output window on the bottom of the screen shows the progress of 

the calculation.

Figure 3.6 Output window
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Simulate Connectivity
1. Click Project Parameter in the Project Toolbar or choose Project > Pa-

rameter.
2. Select the Prediction tab.
3. Activate Node Locations in the Simulation Area area.
4. Select the 3D Standard Ray Tracing (SRT) prediction model. 
5. Click OK.
6. Click Compute Propagation to calculate three-dimensional wave 

propagation for all devices.
 The calculation is in progress as long as the status bar displays Engine 

Busy .
7. After wave propagation has been calculated, click Compute 

Connectivity or choose Computation > Compute All > Connectivity.
 The Output window on the bottom of the screen shows the progress of 

the calculation.

Figure 3.7 Output window
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Analyze Results
1. Use the File Browser on the left side of the screen to display the results.
2. To display wave propagation for a selected device, select a result from the 

propagation folder.
 The propagation for the selected device is displayed.

Figure 3.8 Wave propagation for individual devices

3. To display the entire network, select Max Received DL Power from the 
network folder.

 The network coverage is displayed.

Figure 3.9 Network prediction

4. To display connectivity between the WirelessHART devices, open the 
network folder and select the WirelessHART Network Connectivity entry.

5. Click Show Paths in the Edit Toolbar or choose Edit > Show Paths.
6. Select a WirelessHART device in the working area.

 The connections of the selected device are displayed.



 20
15

-0
1

20

Wireless Network Checker
WiNCSim Tutorial

Figure 3.10 Connectivity prediction for WirelessHART gateway WHA GW

Save Project
1. Choose File > Save As to save the project including the results of the simula-

tions.
2. Enter a file name and click Save.

Note!
You can change the display settings and the color palette for the results on the 
Display and Display 3D tabs in the global settings. Click Change Settings 
or choose Edit > Settings to define the global settings. 

Tip
Click Show Threshold in the Edit Toolbar or choose Edit > Show 
Threshold to define a signal threshold. Values above this threshold are 
automatically displayed in green, values below are displayed in red.

Figure 3.11 Analyze results using a customized color legend
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Update Instrument List of the WirelessHART Gateway
1. In WiNCSim choose File > Export > Object Data > Customer Specific > In-

strument List File.
 WiNCSim automatically creates two CSV files. The first CSV file contains 

the instrument list. The second CSV file is automatically gets the extension 
Topology and contains the device positions.

2. In the menu tree of the web interface or the DTM of the WirelessHART 
gateway navigate to the Instrument List and click Import CSV. Note that the 
import will overwrite an existing instrument list.

 All devices from the working area in WiNCSim have been transferred into 
the instrument list of the WirelessHART gateway.

Update Topology View of the WirelessHART Gateway
1. Make sure you have the CSV file with the extension Topology that resulted 

from the export of the instrument list. If not, choose File > Export > Object 
Data > Customer Specific > Instrument List File in WiNCSim to create this 
CSV file.

2. In WiNCSim choose File > Export > Map Data > Image File.
 The Export to Image File window appears.

3. Enter the path and file name for the background image in the General area. 
Select Export 2D View and Create Geo Reference for Image in the Export 
area and click OK.

 The current view of the working area is saved as an image with embedded 
coordinates.

4. In the menu tree of the web interface or the DTM of the WirelessHART 
gateway navigate to the Topology View.

5. Click Select Map and open the background image you exported using 
WiNCSim.

 The background image is integrated into the topology view.
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Figure 3.12 Topology View with background image

6. Transfer the coordinates that are displayed in the lower left corner of the 
background image into the Horizontal image origin, Vertical image origin, 
and Resolution fields.

Figure 3.13 Coordinates for the image origin
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7. Click Import CSV and open the CSV file with the extension Topology 
containing the positions for each device.

 The devices are automatically aligned according to the positions that have 
been determined in WiNCSim.

Figure 3.14 WirelessHART devices have been aligned in the Topology View
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